DES-7200 Configuration Guide Chapter 5 VLAN Configuration
5-20
# Enter the global configuration mode
DES-7200#configure terminal
# Create SVI 10
DES-7200(config)#interface vlan 10
# Configure the IP address of SVI 10
DES-7200(config-if)#ip address 192.168.10.1 255.255.255.0
# Create SVI 20
DES-7200(config-if)#interface vlan 20
# Configure the IP address of SVI 20
DES-7200(config-if)#ip address 192.168.20.1 255.255.255.0
# Create SVI 30
DES-7200(config-if)#interface vlan 30
# Configure the IP address of SVI 30
DES-7200(config-if)#ip address 192.168.30.1 255.255.255.0
# Return to the global configuration mode
DES-7200(config-if)#exit
5.5.4.2 Configurations on the Access
Switch of Switch A
Create VLAN
# Enter the global configuration mode
DES-7200#configure terminal
# Create VLAN 10
DES-7200(config)#vlan 10
# Create VLAN 20
DES-7200(config-vlan)#vlan 20
# Return to the global configuration mode
DES-7200(config-vlan)#exit
Assign Access port for each VLAN
# Enter the interface range of Gi 0/2-12
DES-7200(config)#interface range GigabitEthernet 0/2-12
# Configure Gi 0/2-12 as Access ports
DES-7200(config-if)#switchport mode access
# Add Gi 0/2-12 to VLAN 10