DES-7200 Configuration Guide Chapter 3 IPv6 Tunnel Configuration
3-9
interface FastEthernet 2/2
no switchport
ipv6 address 2001::1/64
no ipv6 nd suppress-ra (optional)
#Configure manual tunnel interface
interface Tunnel 1
tunnel mode ipv6ip
ipv6 enable
tunnel source FastEthernet 2/1
tunnel destination 211.1.1.1
#Configure the route to the tunnel
ipv6 route 2005::/64 tunnel 1
RT-B configuration
#Connect the interfaces of the IPv4 network
interface FastEthernet 2/1
no switchport
ip address 211.1.1.1 255.255.255.0
# Connect the interfaces of the IPv6 network
interface FastEthernet 2/2
no switchport
ipv6 address 2005::1/64
no ipv6 nd suppress-ra (optional)
#Configure the manual tunnel interface
interface Tunnel 1
tunnel mode ipv6ip
ipv6 enable
tunnel source FastEthernet 2/1
tunnel destination 192.1.1.1
#Configure the route to the tunnel
ipv6 route 2001::/64 tunnel 1
3.4.2 Manual IPv6 tunnel
Configuration for
Supporting Multicast
Assuming that the network topology is shown in Fig 4. On the basis of the previous
example, the additional support to PIM SMv6 multicast shall be provided. Detailed
configurations related to multicast are shown below:
¾ RT-A
# Globally enable multicast