D-Link DES-7200 Refrigerator User Manual


  Open as PDF
of 1968
 
DES-7200 Configuration Guide Chapter 7 Policy-based Routing
Configuration
7-18
Configuration steps
# Create an IPv4 ACL for subnet 1 and subnet 2, respectively.
DES-7200(config)#ip access-list extended 101
DES-7200(config-ip-acl)#permit ip 202.112.144.0 0.0.0.255 any
DES-7200(config)#ip access-list extended 102
DES-7200(config-ip-acl)#permit ip 218.62.95.0 0.0.0.255 any
# Create an IPv6 ACL for subnet 1 and subnet 2, respectively.
DES-7200(config)#ipv6 access-list net1
DES-7200(config-ipv6-acl)#permit ipv6 2003::/64 any
DES-7200(config)#ipv6 access-list net2
DES-7200(config-ipv6-acl)#permit ipv6 2004::/64 any
# Configure a route map used to control data streams of subnet 1. Set the next
hop of G0/1 prefer.
DES-7200(config)#route-map RM_FOR_PBR 10
DES-7200(config-route-map)#match ip address 101
DES-7200(config-route-map)#set ip default next-hop 59.78.184.1
DES-7200(config-route-map)#set ip default next-hop 210.82.12.1
DES-7200(config-route-map)#match ipv6 address net1
DES-7200(config-route-map)#set ipv6 next-hop 2001::1
DES-7200(config-route-map)#set ipv6 next-hop 2002::1
# Configure a route map used to control data streams of subnet 2. Set the next
hop of G0/2 prefer.
DES-7200(config)#route-map RM_FOR_PBR 20
DES-7200(config-route-map)#match ip address 102
DES-7200(config-route-map)#set ip default next-hop 210.82.12.1
DES-7200(config-route-map)#set ip default next-hop 59.78.184.1
DES-7200(config)#route-map RM_FOR_PBR 20
DES-7200(config-route-map)#match ipv6 address net2
DES-7200(config-route-map)#set ipv6 next-hop 2002::1
DES-7200(config-route-map)#set ipv6 next-hop 2001::1
# Configure redundant backup.
DES-7200(config)#ipv6 policy redundance
# Apply the policy-based routing on the interface GigabitEthernet 0/3.
DES-7200(config)#interface GigabitEthernet 0/3
DES-7200(config-if-GigabitEthernet 0/3)#ip policy route-map RM_FOR_PBR
DES-7200(config-if-GigabitEthernet 0/3)#ipv6 policy route-map RM_FOR_PBR